SportsEngine Community Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
MRFCFields

Junior Member
Registered:
Posts: 4
Reply with quote  #1 
trying to add the weather page element, but get the message "This page element will be hidden in user mode"  how do i fix that? 
0
jim

Avatar / Picture

Moderator
Registered:
Posts: 61
Reply with quote  #2 
Hmm. I just added one to my website with no problems. What's your domain name?


__________________
Jim Dahline
@jdahline
0
MRFCFields

Junior Member
Registered:
Posts: 4
Reply with quote  #3 
http://www.mtrainierfc.org is the domain name.
0
jim

Avatar / Picture

Moderator
Registered:
Posts: 61
Reply with quote  #4 
Just added one to your homepage. http://www.mtrainierfc.org/ 

Are you still getting an error when you try?

__________________
Jim Dahline
@jdahline
0
MRFCFields

Junior Member
Registered:
Posts: 4
Reply with quote  #5 
Thanks.  I figured out something yesterday, if you try and select a different Zip code other than the default you will get that error message.  
0
jim

Avatar / Picture

Moderator
Registered:
Posts: 61
Reply with quote  #6 
Hmm. When I use change to my zip code, it works. When I try a zip code that is not a valid zip code I get that message.

What zip code are you getting the error with? 

__________________
Jim Dahline
@jdahline
0
MRFCFields

Junior Member
Registered:
Posts: 4
Reply with quote  #7 
It looks like my permissions have been removed, so I guess I don't need to worry about this issue anymore.   Thanks for taking the time and looking into it. 
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.